Перейти на Thunderbird уведомление от нижней панели

Я использую Ubuntu 12.04 на моем ноутбуке и работает в GNOME-Shell в качестве основного рабочего стола,у меня пару вопросов

1) я хотел бы перейти гром уведомление птица из нижнего правого угла в верхний панели системного лотка.

2) уведомления получают свалили в нижней строке, мне нужно нажать на каждый элемент, чтобы очистить. Скажем, если я получаю 10 почты, то 10 значки уведомлений не существует.

+119
lislis 14 февр. 2010 г., 18:12:34
31 ответов

Если вы испортили своим пользователям использовать sudo? файл, вам потребуется:

  • Перезагрузка в режим восстановления (нажмите побег во время загрузки, выбираем режим восстановления на экране жратвы)
  • Выберите включить опцию сеть' (если вы не ваша файловая система будет смонтирована только для чтения. кто знал)
  • Выбрали-капли для корня параметр Шелл
  • Запустить visudo, чтобы исправить свой файл
  • Перезагрузка с нормальным вариантом жратвы

источник :- http://mario.net.au/content/recover-etcsudoers-ubuntu-1204

+923
chiangxinyu 03 февр. '09 в 4:24

Это баг в текущей версии и фиксируется в багажнике, насколько я знаю. Итак, 2 варианта:

  • Скомпилировать Поляне из багажника и использовать.

  • Использовать этот способ: сначала добавить новые действия, связанные с (справа вверху метка опция) и установить использовать действие появления к ложным. Снова снимите действий в случае необходимости.

+915
John Grimmett 18 апр. 2013 г., 22:12:56
Другие ответы

Связанные вопросы


Похожие вопросы

Текущие платформы Tizen IDE на основе Eclipse 3.7.1, и затмение СВТ ответы страница списки необходимые xulrunner, с версии для Eclipse:

Затмение 3.7.х/4.1.х: Мозилла 1.4 комплекта библиотек GTK2 - 1.7.х комплекта библиотек GTK2, Xulrunner, с 1.8.Х - 1.9.X и 3.6.х (но не 2.х), WebKitGTK+ 1.2.X и новее

Есть два варианта решения этой проблемы:

  1. Установите xulrunner, с вручную и установить его
  2. Настроить Eclipse для использования webkit вместо xulrunner, с

Ручная установка xulrunner, с
Совместимая версия - xulrunner, с 3.6.х - может быть загружен с Android FTP-сервер по http://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/3.6.28/runtimes/

Извлечь xulrunner, с папку в домашний каталог, например /home/имя_пользователя/опт/среда xulrunner.

Настроить Eclipse, чтобы выглядеть для xulrunner в эту папку, добавив следующую строку в проекте Tizen-СДК/язь/затмение.ини файл:

-Дорг.затмение.свт.браузера.XULRunnerPath=/домой/Радж/опт/xulrunner, с

Перезапустите Eclipse и все должно работать, как ожидалось.

Использует webkit вместо xulrunner, с
Установить пакет libwebkitgtk-1.0-0 и настроен затмение / TizenIDE возможность использования webkit вместо xulrunner, с добавлением этой линии затмение.Ини:

-Дорг.затмение.свт.браузера.Типов по умолчанию=в WebKit

Перезапустите Eclipse и вы готовы код.

+913
Arss 10 авг. 2011 г., 10:50:26

Если у вас есть такой системы (у меня 512 МБ ОЗУ-это еще не низкий, но зависит также от материнской платы и процессора) я на самом деле рекомендую с Xubuntu в обновление Xfce или LXDE с с Lubuntu. Оба ориентированы на низких конечных систем.

Вообще у меня вопрос по поводу того, что было очень хорошо ответил fossfreedom: легче в ЦП/памяти: с Lubuntu или Xubuntu в

Еще один будет: в чем разница между Ubuntu и его производных?

Так что у вас есть много альтернатив. Если вы все еще хотите использовать GNOME, KDE или Unity, и самое важное оборудование вам может понадобиться-это видеокарта, затем Овна.

Для того, из которых один работает быстрее и использует меньше ресурсов (меньше использование ресурсов высокий ресурс)

  1. С Lubuntu
  2. Xubuntu в
  3. Убунту
  4. Кубунту

В некоторых аппаратных Кубунту может быть немного быстрее, чем Ubuntu, но не Убунту или Кубунту так быстро или использовать как можно меньше ресурсов, а с Lubuntu или Xubuntu в. Поэтому, если вы хотите производительность и хотите использовать Firefox или Chrome, идите сначала с Xubuntu в.

+847
Robot Monkey 3 авг. 2015 г., 16:59:13

Вы когда-нибудь заткнут в extrnal монитор или переместить иконки вокруг? Я заметил это, казалось, начало для меня после подключения внешнего монитора и включения его в настройки Nvidia впервые.

+815
lol123456789 16 июн. 2012 г., 13:50:26

Много игр я люблю играть не слишком хорошо работать на моей Xubuntu в ноутбук, поэтому я решил, что я собирался играть долина ледяного ветра. Я установил его, но когда я иду играть, 2/3 графики с верхней части экрана. Видимо, долина ледяного ветра имеет оконный режим, но я не знаю, как включить его на экране, так что теперь я просто застрял. Я бегу вино 1.5.5. Кто-нибудь знает какие-либо решения?

+814
user46090 15 июн. 2010 г., 4:04:30

Я загрузил Windows ХР ISO в виртуальный ящик и мой компьютер ушел от 415 до 407 ГБ, как это произошло?

+804
MahboobiOSDeveloper 19 мая 2017 г., 4:48:00

Я пытаюсь установить поддержку для магнитопорошкового контроля на основе распределенной эмуляции (судо apt-получить установку openmpi С*), но я не могу. терминал говорит:

ошибка@в Ubuntu:~$ судо apt-получить установку openmpi с*
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Обратите внимание, при выборе libopenmpi1.6-ДБГ для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libmeep-openmpi6 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi1.6-разработчиков для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libmeep-openmpi с-Дэв для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-7' для openmpi с регулярным выражением'*'
Обратите внимание, при выборе МИП-openmpi С для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-7-ДБГ для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi1.6-общие для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpipython для openmpi с регулярным выражением'*'
Обратите внимание, при выборе Йорик-mpy-openmpi С для openmpi с регулярным выражением'*'
Обратите внимание, при выборе программного пакета gromacs-openmpi С для openmpi с регулярным выражением'*'
Обратите внимание, при выборе mpqc-openmpi С для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi1.3 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi1.6 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-КПП для openmpi с регулярным выражением'*'
Обратите внимание, при выборе октавы-openmpi с-ВН для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-Дэв для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-libs0 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi1.6-ящик для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-mpidoc для openmpi с регулярным выражением'*'
Обратите внимание, при выборе netpipe-openmpi С для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-1.8.4 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-1.8.6 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libhdf5-openmpi с-1.8.7 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi1.6-док для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-Бинь для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-ДБГ для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-Дэв для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-док для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi с-общие для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi-ДБГ для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi-разработчиков для openmpi с регулярным выражением'*'
Обратите внимание, при выборе openmpi1.6-КПП для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi1 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi2 для openmpi с регулярным выражением'*'
Обратите внимание, при выборе libopenmpi-Дев' вместо 'openmpi с-Дэв'
Обратите внимание, при выборе libopenmpi-ДБГ "вместо" openmpi с-ДБГ'
Обратите внимание, при выборе libopenmpi1.3' вместо 'openmpi с-libs0'
Обратите внимание, при выборе openmpi с-док "вместо" openmpi с-mpidoc'
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 libopenmpi1.6 : конфликты: libopenmpi1.3 но 1.4.5-1ubuntu1 должен быть установлен
 Конфликты: openmpi с-libs0
 libopenmpi1.6-ДБГ : конфликты: libopenmpi-ДБГ но 1.4.5-1ubuntu1 должен быть установлен
 Конфликты: openmpi с-ДБГ
 libopenmpi1.6-Дева : конфликты: libopenmpi-dev, но 1.4.5-1ubuntu1 должен быть установлен
 Конфликты: openmpi с-Дэв
 openmpi1.6-ОГРН : конфликты: openmpi с-bin, но 1.4.5-1ubuntu1 должен быть установлен
 openmpi1.6-КПП : конфликты: openmpi с-контрольно-пропускной пункт 1.4.5-1ubuntu1 должен быть установлен
 openmpi1.6-общие : конфликты: openmpi с-общей, но 1.4.5-1ubuntu1 должен быть установлен
 openmpi1.6-док : конфликты: openmpi с-пропускном пункте (< 1.6.4-1), но 1.4.5-1ubuntu1 должен быть установлен
 Конфликты: openmpi с-док но 1.4.5-1ubuntu1 должен быть установлен
 Конфликты: openmpi с-mpidoc
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
+760
Malvenuto Cellini 21 июн. 2015 г., 19:05:00

Это новая ошибка, по-прежнему присутствуют на 11.10

В качестве обходного пути отредактируйте /usr/доли/с PulseAudio/алса-микшер/пути/аналоговый выход-наушники.конф :

gksu теперь аналоговый выход-наушники.конф 

Чем искать и закомментируйте эту строку, как здесь:

[Jack_InputDevice]
#код = наушники

Сохраните файл и закройте окно gedit. Чем перезапустить PulseAudio с:

с PulseAudio -к

Большинство людей думают, что это алса вещь, но не.

Мне сообщили об этой ошибке: https://bugs.launchpad.net/ubuntu/+источник/с PulseAudio/+ошибка/921397

+760
Kiran Somidi 9 авг. 2019 г., 13:13:38

У меня есть несколько универсальных prism2 основе беспроводную карту вставить в адаптер PCMCIA. В сознании он работал с orinoco_cs, или, по крайней мере, это то, что он делает при загрузке Маверик с прозрачной ядра. Однако ядра Маверик выдает сообщение о orinoco_cs быть отключена для карт Prism2, потому что драйвера hostap якобы поддерживает их лучше.

Похоже, что драйвера hostap загружается, и я получаю два устройства отвечая на iwconfig, имени wifi0 и wlan2. Однако они не кажутся, чтобы подключиться к точке доступа.

Я использую ручной настройки через файл/etc/сети/интерфейсов и командной строки. В один прекрасный момент, когда интерфейс был вниз я видел iwconfig сообщить, что wlan2 было на самом деле, подключенные к точке доступа, но когда я побежал ifup wlan2 он отключен от АП и темпы изменен обратно на 2м. Ключ шифрования в файле интерфейсов один и тот же, я дал в командной строке iwconfig. Далее команда тыкать не кажется, чтобы получить вещи связанные.

Что я упускаю?

+683
Kathy Ersland 22 авг. 2018 г., 16:07:46

enter image description here

Иногда я сталкиваюсь с подобной проблемой. Обычно выполняется один или два раза приложение Synaptiks устраняет мою проблему. Можно открыть Панель управления, нажав клавишу Super, а затем искать приложение и выберите его с помощью клавиш со стрелками и запустить его, нажав Enter.

+638
Srinesh C 5 янв. 2015 г., 12:33:26

РЕДАКТИРОВАНИЯ: НОВАЯ ПОСТАНОВКА ВОПРОСА

Я неправильно установленной версии libglib2. У меня были некоторые экспериментальные РЕПО, которая сломала все. Из этого источника, https://bugs.launchpad.net/ubuntu/+источник/эог/+ошибка/880227 Я узнал, что другие люди решили эту ошибку, принижая пакет libglib2. Однако, я не знаю, как это делать.

Когда я захожу в синаптик, и искать libglib2, я встречался со многими пакетами, а не просто один к упадку, в том числе:

  • libglib2.0-док
  • libglib2.0-Дэв
  • libglib2.0-КСС
  • libglib2.0-0
  • libglib2.0-бин
  • libglib2.0-данные

Какой из этих получает понижен на 2.30? Все из них? Один мастер?

Во-вторых, если я не выбрать libglib2.0-0, я сталкиваюсь с другой проблемой: когда я заставляю версия, синаптической предупреждает меня, что выбранное действие будет влиять на другие пакеты, и что 14 пакеты будут удалены. Они включают...

Должны быть удалены:

  • gir1.2-тотем-1.0
  • libatk1.0-Дэв
  • libcairo2-dev и
  • libgdk-pixbuf2.0-Дэв
  • libglib2.0-бин
  • libglib2.0-Дэв
  • libgtk-3-dev для
  • libpango1.0-Дэв
  • libtotem0
  • тотем
  • тотем-Мозилла
  • тотем-pugins
  • Убунту-десктоп
  • единство

Я не знаю, что большинство из них, но я уверена, что Ubuntu-Desktop и единство очень важны, и я не хочу их удалять. Как мне справиться с этим? Это безопасно, чтобы перейти к понижению, хотя и Ubuntu-Desktop будет удален? Это будет безопасно и грамотно переустановить и обновиться?

+584
bluphocks 26 дек. 2019 г., 15:00:41

Есть пропатченная версия уведомить-экранное меню (как ændrük уже упоминалось), что поддерживается в ППА. Чтобы иметь возможность изменить и настроить уведомления-меню надо добавить, что ППА и ugprade на это версию.

судо дополнения кв-репозиторий PPA:leolik/leolik
судо apt-получить обновление && судо apt-получить обновление

Затем вы должны добавить второй ППА, чтобы установить GUI для настройки уведомления-ОСД

судо дополнения кв-репозиторий PPA:amandeepgrewal/notifyosdconfig
судо apt-получить обновление && судо apt-получить установку notifyosdconfig

Я использую оба этих НПА и может подтвердить, что они работают =)

+563
cathelean little 29 мар. 2015 г., 1:08:36

Некоторыми процессорами Pentium M 1.6 ГГц процессоры не имеют поддержки PAE (Дотан, более новые), а старые (Баниас) не.

+556
haferje 5 мар. 2014 г., 20:07:16

Я не вижу плагина в CompizConfig, так что я нашел другую программу, что сделал свое дело

Wallpapouz Скачать

+551
Stephen Odima 11 сент. 2019 г., 21:47:08

вы используете попытался магистрального ядра
Если вы измените код, чтобы использовать дерзкий вы можете получить 3.9.0-1-generic ядро, оно основано на 3.9-rc8 ядра

+543
Computernerd 28 дек. 2012 г., 13:03:47

Возможные Дубликаты:
будет единство интерфейс только для 11.04?

Будут представлены 11.10 гном 3 / оболочки GNOME или это особенность единство навсегда?

+505
rhmj 17 окт. 2016 г., 19:11:02

Я сменил стандартный драйвер на fglrx от недавно, так что определенное приложение будет остановить сбой. Через некоторое время я получил свой двойной системой мониторинга для работы, за исключением права монитор (Асер) показывает весь рабочий стол shunken около 90%. Есть неиспользованный запас дюйм или так все вокруг.

Оба монитора 23", идентичных по своему функциональному назначению, но разных брендов. Оба показа на 1920x1080 и показать весь рабочий стол. Левый монитор, который показывает весь рабочий стол растровых заливок физической LCD зона, является AOC подключен по DVI. Правильный монитор Acer и подключен по HDMI. Это не возможно прямо сейчас, чтобы бороться их вокруг, чтобы увидеть надписи на спине; точные модели неизвестна. Оба подключены на ATI Radeon серии HD 5450.

Центр управления катализатор говорит, что это версия 2.13, Catalyst версии 11.8.

Используя Xubuntu в 11.10, может быть, неделю или две не в курсе. Используя Xfce, но пробовал KDE и Unity, чтобы увидеть, если это имеет значение. Неа, за исключением единства сделали правильный монитор все обратно, за исключением курсора.

+488
Josh Jenner 13 авг. 2019 г., 23:33:23

Лог-файл должен размещаться сообщения, которые появляются на экране Бахтиер? Я не смог отследить его.

Пытался искать файл, который содержит последние выходные перед замораживания ('reserve_backup...')

компакт-диск /ВАР/лог
судо найти . -старпома грэп -ли 'reserve_backup' {} \;

единственным результатом было в/var/журнал/Керн.журнал.1, но это записи не указать на один из последних замерзает. Было найдено 2 поиска строки 'reserve_backup', но оба были временными метками часов до последнего замораживания.

Обновление: сегодня я нашел это подано ошибка: https://bugs.launchpad.net/ubuntu/+источник/Линукс/+баг/875571 который, кажется, быть таким же, как вы описали. По данным сообщения, есть единственная вещь, которая может помочь, является использование апстрим ядра 3.1. Если вы не знаете, как собрать ядро, я предлагаю подождать, пока существует лучшее решение.

+454
Ali Cheaito 12 дек. 2013 г., 22:05:53

У меня есть ODBII-USB кабель для диагностики автомобиля, к сожалению, я не смог заставить его работать на Ubuntu 12.04. Ближайший я пришел-это с помощью VAG-COM для программного обеспечения с вином, с помощью ЛН-ы на /dev/ttyUSB0 ~/.вино/dosdevices/COM1 для подключения трюк и бега действовать до его закрытия -Ф с /dev/ttyUSB0 скорость 9600 неоднократно. Он будет подключаться и показать автомобиль с OBDII, но ни одна из полезных функций работают. Я попробовал:

  • Scantool для того, - говорит он подключается к устройства /dev/в терминале, но нет.
  • obdgpslogger - раз все время.
  • pyobd - это , как представляется, наиболее актуальный источник я смог найти, мне пришлось изменить код немного для работы (см. здесь для изменения). Все-таки, в функции obd_io.py interpret_result, он говорит, что это ищу 4 числа через пробел, где USB-последовательный получает фиктивные код "0100" вместо этого?
  • freediag - я пытался компилировать, ш ./настроить побежал штрафа. Мне пришлось изменить некоторые исполняемый бит, чтобы сделать его запустить для компиляции, но работает теперь делать дает ошибку:

    diag_general.З.:52: неопределенная ссылка на diag_l0_config' diag_general.З.:55: неопределенная ссылка наdiag_l2_config' взыскать 2: для LD вернулся 1 статус выхода ...

    и терпит неудачу.

Устройство отображается в команду lsusb как:

Идентификатор 0403:6001 технология будущего устройства Международный ООО и FT232 USB и последовательный (UART) СК

Проблема в том, что эти родные инструменты не ожидайте USB серийный или серийный этого типа? Или эти приложения слишком стар, чтобы признать OBD2 для этого автомобиля?

+408
Andre Santos 1 сент. 2017 г., 15:10:16

Я установил блендер из Центра программного обеспечения, но он не содержит циклов оказывают двигателя по умолчанию. Это другой пакет или мне нужно скачать блендер от ППА?

+384
Tess Moose 15 мар. 2011 г., 15:51:15

Скажем, у меня есть графический файл PDF (такой сюжет сделан с библиотек matplotlib, система Mathematica или похожие), в котором содержится векторной графики и текста. Текст использует не стандартные или фирменные шрифты (такой компьютер если используется инлайн-Текс). Шрифты (обычно) встроен и pdf делает красиво в выказывают/acroread.

Я бы хотел изменить/разделить PDF без опоры на эти шрифты, например, в Inkscape. Есть ли инструмент, который будет конвертировать все текста в пути?

  • В Inkscape здесь не подходит, потому что он будет заменить нестандартного шрифта с "Санс".
  • pdf2svg имеет проблемы с линией искусства.
+324
Bhuneshwer 16 мая 2016 г., 4:03:07

Если у вас возникли проблемы с батареей, процессор или общий перегрев машины я предлагаю вам попробовать ТЛП. Изначально предназначенные для повышения производительности батареи, он также предлагает много больше, чем просто !

Также, если вы типа "судо тлп-стат" (после установки) вы получите всю необходимую информацию о вашей машине, и я уверен, что собирается помочь много людей здесь, чтобы помочь вам еще лучше.

Еще, важно, что вы выяснить ваши графики тип карточки. Если это с NVIDIA, есть способы для управления вентиляторами с помощью программного обеспечения своего водителя (не уверен, если это возможно также при наличии ATI или Intel).

+308
tlovely 7 июн. 2010 г., 11:20:01

SH-это оболочка для выполнения команд, поэтому выполнение Ш с sudo дает корневой оболочки. Это означает, что все команды в том, что оболочки выполнены в виде корня. Я думаю, однако, что скрипт выполняет то, что должен корень, когда вы используете только не судо судо ш, что-то еще получает, однако, выполняется как обычный пользователь, с СГ все будет выполняться с правами root.

+287
Ashoka Lella 13 июл. 2012 г., 20:50:11
Вопросы, которые касаются внешнего вида в Ubuntu. Если вопрос касается комплексного изменения внешнего вида, пожалуйста, используйте тег темы.
+194
Andrew Wei 25 окт. 2010 г., 11:48:47

Так из-за некоторых махинаций с пытаясь избавиться от всех следов жратвы-настройщик, я случайно нажмите "удалить" лишний раз, а в корень "Наутилус", и удалил мою ОС-проберитесь скрипта в файл/etc/харч.д/30_os-проберитесь.

Так что я был готов психовать и приходи сюда ничего не делая, когда я понял, что все должно быть, если бы я побежал судо apt-получить продувки ОС-проберитесь а потом судо apt-получить установку ОС-проберитесь. Нет кости! Это было все равно ушел! Так что я побежал же продувки/переустановить вещь на файл grub2. Неа! Я скопировал на другой 30_os-проберитесь из другого Убунту установить (та же версия и архитектура), и он работает, если запустить в терминале, введя команду sudo ОС-проберитесь, но это не нахватался при работе судо обновление-жратва.

Помогите!

+170
mattj415 7 сент. 2017 г., 17:08:54

У меня другая проблема с моим HD карты 5770 АТИ.

Это вентилятор все время работает с одинаковой скоростью (я думаю это около 60%, потому что я не знаю, как измерить его на Ubuntu).

Я установил следующие драйверы этот метод

Даже если я оставила компьютер в покое на три часа без каких-либо применение подножка, или смотреть видео - каждый раз он имеет такую же скорость.

У меня двойная загрузка с Windows 7 и есть моя графическая карта вентилятор медленно, когда я не использую компьютер и бежит быстрее, если я начну видео или игры.

Как решить эту проблему?

Я читал, что я могу установить скорость вентилятора в пользовательское значение, например 30%, но как сделать это, чтобы контролировать автоматически водителями. Спасибо. (Извините за мой английский, я не из англоязычной страны, и это трудно для меня, чтобы сказать это)

+164
uzay95 21 нояб. 2016 г., 1:18:55

Это было настоящей головной болью для меня, так как количество зависаний и увеличить От два раза в неделю около 1 или два раза в день. Система просто останавливается и ничего нельзя сделать, но нажав кнопку Перезагрузить. В начале я думал, что это было связано с вспышкой, так как я получал случайные зависания при воспроизведении полной прошивки экрана видео онлайн. Я тоже думал, что это может быть беспроводную карту PCI. Но система заледенела, используя сидя вокруг гнома.

Правда, застывает действительно случайных и странных. Я проверил эту нить Убунту держит случайно замораживание и попытаться соединиться по SSH мой компьютер, используя еще один, но я не мог по SSH, так как он был совершенно заморожен. Режим NumLock или CapsLock включен, не отвечает или мигает.

Поскольку я не могла СШ я, также проигнорировали эту статью https://wiki.ubuntu.com/X/Troubleshooting/Freeze

По словам моей жены, эта система также остановился под Win7 профессиональная 64 бит, но с меньшей частотой.

Вот моя конфигурация системы

  • Процессор Intel сердечника i7 2600к
  • Компания ASRock на базе чипсета Z68 Extreme3 Gen3 с материнской платы
  • Важно М4 128ГБ ССД CT128M4SSD2
  • Икры WD зеленый WD10EADS 1Тб с интерфейсом SATA II и
  • Г. мастерство Ripjaws X серии 8 ГБ (2 х 4 ГБ) памяти DDR2
  • Компания OCZ ModXStream 600W для питания
  • Материнская плата RNX-N300X шины PCI беспроводной адаптер
  • Нет внешней видеокарты

Я удалить беспроводную карту и используемые Ethernet, чтобы увидеть, если проблема была в этом, но я есть после этого.

Я запустил memtest86 и все было ок.

Единственное, что я могу подозревать-это ССД. Я попытаюсь клонировать SSD на жесткий диск, чтобы увидеть, если это решит проблему.

На данный момент я застрял с застывает.

У кого-нибудь есть подсказка о том, почему это происходит и как я могу решить это?

Редактировать:

Я клон мой SSD на HDD и моя система не замерзает с тех пор на Убунту или Win7, хотя это значительно медленнее, чем раньше, как ожидалось, особенно в Windows.

Что может быть не так с моим ССД?::: Важно М4 128ГБ ССД CT128M4SSD2

+156
quozzbat 6 сент. 2019 г., 11:05:39

В то время как некоторые старые версии iTunes может быть сделано, чтобы работать с вином (или Кроссовер), они не могут быть использованы для обновления или синхронизации новые айподы

Причина в том, что вино не хватает обработчика для Windows драйверы USB устройств и iPod выступает в качестве пользовательского устройства USB. Это та же причина, что программное обеспечение, которое требует специального аппаратного ключа также нет (пока) работать в вино. Есть некоторые предварительные патчи для этого, и вы можете прочитать больше истории на вино Вики, однако не ждите ничего, чтобы работать.

Единственные плееры, которые в настоящее время работают в вино очень старые плееры, которые действуют как простые USB-накопители. И даже тогда вы все еще должны найти старый, работая в iTunes.

Из-за этой проблемы в вине, делать обновление прошивки вам потребуется либо настройка виртуальной машины с помощью VirtualBox или VMware или, возможно, более просто, брать чужой компьютер.

+122
SinghSiddharth 27 сент. 2015 г., 8:01:49

Если вы используете 64-битную Ubuntu 12.04 и 12.10 Просто скачайте и установите языка-логин-добавлены в ближайшее время

Примечание:он может показать некоторые предупреждающие сообщения во время установки. Просто игнорировать его.

+51
stevie b 5 июн. 2012 г., 23:32:30

У вас есть ресурсы самбы? Я понял, что если не отключить их, прежде чем я выключить или перезагрузить, моя система зависает.

+21
JP Dias 31 мая 2014 г., 2:55:08

Показать вопросы с тегом